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1. How to see Presentation & Documentation? 

��  Login in Server as Administrator.  

	�  Insert CD in drive, Setup window appears. 


�  Click on Presentation Button to see the Presentation. 

��  Click on Documentation Button to see the Documentation. 

 

2. How to Install Linux? 

� . BIOS Setting��

1. Insert Installation DVD of  Fedora Core 8 . 

2. Restart the Computer. Press Delete or F2 to enter in CMOS Setup Utility  (Bios) (as per your CMOS 

settings requirements). 

3. Use side arrows to select boot option . In boot option select CD/DVD Rom Drive as first boot 

device . 

4. Use down arrow to select option CD/DVD, Press Enter.  

5. If your DVD is External with USB port, select option USB CD-ROM. 

6. Press F10 , it will ask, save to CMOS & Exit (y/n) type y if it is not blinking, press Enter. (It will take 

sometime to restart & boot from DVD-ROM and page will display as, “Welcome to Fedora Core 8”).  

2. Starting of Installation 

1. Choose first option like “Installed & upgrade an existing system ” by up and down arrow Press 

ENTER (Wait for sometime).  

2. Choose language -English  press Tab to Select OK, Press Enter.  

3. Keyboard type  (US) press Tab to Select OK, Press Enter. 

4. Installation Method (Local CD/DVD ) press Tab to Select OK, Press Enter.  

5. Disc found…… (Skip)   press Tab to Select Skip , Press Enter (running Anaconda, it will take 

sometime). 

��� Installation Proceeding up to Boot Loader 
1. It will display Fedora page  and then click next . Select “Install Fedora ” Click Next . 

2. Select the “Remove all Partitions on selected drives and create  default layout ” option and 

select the Drive to use for installation- Tick mark on “Review and modify partitioning layout ” click 

on next. 

3. Click on Next. 

4. Message displays “Are you sure you want to do this? ” Click Yes. 

5. Quantum Fireball Click. 

6. Delete all existing partition  
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7. Select free space and Click on New, it will open new page Add Partition,  

to make partition for all installation. 

e.g. for 160GB Hard Disk. 

         /boot    �  300MB 

        /            �  10000MB 

         swap   �  2000MB 

        /var       �  20000MB 

        /tem      �  5000MB 

For mail server- 

        /usr       �  30000MB 

       home     �  remaining 

 

Select from mount file/ boot  click on OK. 

8. Select free space click on New.  

9. Select from File system select swap and click on fill all space up to (MB) .  

10. If your computer’s RAM is 1GB so type 2000 click on OK. 

11. Select free space click on  New  

12. Select from mount file / select Fill to maximum allowable size and then click on OK 

13. You will be back on Quantum Fireball page click on Next select the grub boot loader page Click on 

Next  

14. Click on Edit . 

������	
����
	

	
����
1. It will open Edit interface, Click on “manually configuration in Enable IPV4 support” .  

2. Give IP address of system as 192.168.0.254 and  Prefix (net mask) like 

…255.255.255.0…click…OK 

3. Type your hostname as, mail.itaakash.com (e.g. host. Domain. com) 

4. Type gateway as 192.168.0.10 Primary DNS as 203.94.243.70 and Secondary DNS as 

203.94.227.79 click on Next . 

5. Select time zone Asia-Calcutta. By moving mouse India map or from combo box and then click on 

Next . 

6. Type Root Password:   root!@# 

7. Confirm: root!@# click on Next  (wait for sometime). 

8. Select at bottom “Custom now” Click on Next . 

9. Click on Desktop Environment  on left side and only select KDE (Desktop Environment) by mouse 

on right side. 

10. Click on Application on left side select the following : 

·  Editors 
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·  Graphical Internet 

·  Graphics  

·  Office / Productivity 

·  Text Based Internet and remove all other option by clicking  

11. Select Development  on Left side but don’t select any one, remove all other option by clicking. 

12. Select Servers on Left side don’t select any one remove all other options by clicking. 

13. Select Base system on Left side Select (1) Base (2) x-windows system ….. remove all other option 

by clicking. 

14. Select languages on Left side don’t do any thing click………..Next  again Press Next  to begin 

Fedora 8. (Checking Dependency and installing packages wait for sometime). 

15. Once the Installation ends Fedora 8 CD will come out of your CD-ROM and then remove the CD . 

��� After Installation Procedure 
1. After Installation it will give message congratulation, the installation is complete press reboot button 

to reboot your system. 

2. Welcome page will appear Click Forward . 

3. Read the License Agreement, Click Forward .  

4. Click on upper combo box and select disable Firewall  and then Click on Forward . 

5. Message displays “Are you sure that you want to do this? ” Click on Yes. 

6. Disable SELinux  from combo then Click Forward . 

7. It will ask Reboot system after completion click Yes. 

8. If Date and time is Ok, Click Forward . Otherwise select current Date and click forward . 

9. Select “don’t send profile ” and click on forward . 

10. Message displays “Are you sure you wouldn’t like to send profile?  “Click on “No do not send ”. 

11. On Create user page you can create user if required type name and password and then click on 

Yes and then click on OK otherwise don’t write anything just select on Finish .  

12. Password checking click on Yes. 

13. The system must now reboot for some of your selection to take effect Click OK. 

14. After reboot system Click on session select KDE and Click on Change session . 

15. Give Login name and then press enter and give password  press enter. 
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3. How to install IMS (Internet Mail Server)? 

1. Login in Server as Administrator.  

2. Insert CD in drive, Setup window appears. 

3. Select “ITA Mail server Installation” and click OK. 

4. After installation, dialog box appears “ITAakash Mail Server Installed successfully” Click OK. 

 

4. How to create User? 

To create new user in IMS, go to Action menu in that select New menu and then select User Mailbox or 

use shortcut key as Ctrl+N. As shown in figure below. 

 

After selecting new menu, window appears on the screen in that window fill all the details In that Quota 

Limit (in KB) is used to how much capacity to give mail box limit, click on OK button to save the changes 

as shown in figure below. 

 

Select User MailBox 

Fill all the 
Details 
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5. How to create Group? 

To create a Group Mailbox, go to Action Menu in that select New and then select Group Mailbox. 

 

After selecting Group Mailbox, window appears on the screen, in that window type Group Name and 

creates Group Members List. Click on OK to save the Group as shown in figure below. 

 

 

6. How to update Reports? 

To Update Reports, select Action menu, in that select Update Reports. As shown in Figure below. 

 

Select Group 
Mailbox 

Type Group 
Name 

Select Group 
Member List 

Select Update Reports 



www.itaakash.com                                                          8 

7. What “Shutdown IMS” in Action menu does? 

To Shutdown IMS, select “Shutdown IMS” in Action Menu. As shown in Figure below. 

 

After clicking on Shutdown Menu, window appears on the screen, in that window three buttons such 

as Restart, Shutdown and Cancel are given. Restart button is used to restart the IMS, Shutdown 

button is used to Shutdown the IMS. As shown in below Figure. 

 

8. What “Exit” in Action menu does? 

In Action Menu Exit menu is used to Exit from IMS and can also used shortcut Ctrl+D. As shown in 

Figure below. 

 

 

Click on Exit 

Click on 
Shutdown IMS 
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9. How to set “Server Properties”? 

To set a Server Properties, select Tools Menu in that select Server Properties or use shortcut F1. As 

shown in Figure below.  

 

 

 

10. How to handle “External mails”? 

To handle External Mails in account go to Tools menu in that select External Mails or can also use 

shortcut Ctrl+E. After selecting External Mails, window  

appears on the screen in that window add a new external mail account and click on OK. As shown in 

Figure below. 
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After click on Add button, window appears on the screen. 

 

In that window, type a User Name and click on Ok. After clicking on OK button, window appears on the 

screen. As shown in below Figure. 

Click on Add button to set 
External Mail Accounts. 
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11. How to set “Group Aliases”? 

To set Group Aliases, go to Tools menu in that select Group aliases. After clicking on Group Aliases, 

window appears on the screen. As shown in figure below. 

 

After appearing this window, select the Group list and click on apply and then Ok.  

 

 

Type Password 

Login User Name 
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12. How to set “Network Properties”? 

To set the Network Properties, go to tools menu in that select Network Properties or can use shortcut also 

ctrl+T. After selecting Network Properties, window appears on the screen. As shown in below Figure. 

 

Click on OK button to set the Network Properties. 

 

13. How to set “Internet Server”? 

To set the Internet Server, go to tools menu select Internet Server menu or can use shortcut Ctrl+P. After 

selecting Internet Server menu, window appears on the screen in the window set Router Disable or 

Enable. As shown in below Figure. 

 

Select whether it is 
Disable or Enable 
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14. How to set key? 

To set the Key, go to tools menu and select Get your Key. 

 
After clicking on “Get your Key”, message appears on the screen “Have you tested Linux IP ” click on 

Yes button. After clicking on Yes, you will get the Key, write down this key and click on OK. After clicking 

OK button, dialog box appears in that window type a set key  and then click on OK button. After that 

another window appears on the screen in that window type a Number of Computers  and click on OK. 

 

 

15. How to send message to user? 

To send a Message to user, right click on user and select Send Message. As shown in Figure below. 

 

After clicking on Send Message, window appears on the screen in that type Subject and click on OK as 

shown in Figure below. 
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After that, type Message and click on OK. 

 

16. How to change password? 

To change the Password, just right click on user and click on Change Password. As shown in below 

Figure. 

 
After clicking on Change Password, window appears on the screen in that window type New Password 

and click on OK button to set a New Password. 
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17. How to delete user? 

To Delete the User, right click on user name and select Delete option. As Shown in Figure below. 

 

 

 

 

 

18. How to get E-mail ID list for Domain? 

For E-mail ID list, right click on the screen, after that select Email-IDs List.  

 

After clicking on Email-IDs List, messages displays on the screen “List is generated and saved in file 

EmailIDs.txt”. If You want to check the EmailIDs.txt go to C:\Program Files\ITAMailServer\EmailIDs.txt. 

and check Email IDs List. 
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19. How to arrange Mails? 

To arrange the Mails, right click on user name and select Arrange Mails option. As shown in figure below. 

 
After click on Arrange Mails all the mails of the user in webmail account are sort the mails in Month wise 

and also Folder wise. 

 

20. How to check statistics? 

To check statistics click on Statistics as shown in figure below. 

 
After selecting statistics go to Action menu and click on update reports. As shown in Figure below. 

 

Click on 
Update Reports 

Select 
Statistics 
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21. How to search report? 

To search a report select search report option from left site of the window as shown in figure below. 

 

After click on Search report option one window will appear on the screen. Check all the details about 

Internet log, Mail log, Mail Queue, Empty Mail Queue and System log. As shown in Figure below. 

 

 
 

Type Server IP 

Login as a root 

Type Password 

Click on Test! 

Last Lines 

Select Search Report 
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In that window first type Server IP, Login as a root and Login Password and Click on Test!. After click on 

Test button one message will appear on the screen Test Successful!!! Means server is working properly, 

but another message will appear on the screen “Linux Server with IP Address XXX.XXX.XXX.XXX is 

not reachable! Please check….. ” its indicating server is not on or not properly connects with Network.  

Internet Log :- You want to check Internet log just click on Internet Log button it’s shows last few lines. 

Mail Log :- For the Mail log just click on Mail Log button it’s shows the Mail log. 

Mail Queue :- You want to check how many Mails in Queue just click on Mail Queue button it’s shows all 

the details.  

Empty Mail Queue :- Empty Mail Queue It’s shows How many Empty Mails in a Queue. 

System Log :- It’s shows system log/ 

Search (use &&) :- Search is use for search any contents form the log. 

Avoid (use &&) :- Avoid is use for avoid any content from log. 

 

22. How to See Graph? 

To check Graph click on Graph as shown in figure below. 

                     
After click on Graph option one message will appear on the screen. Click on Yes to show the Graph. 
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23. How to setup Outlook express POP account? 

Open Outlook Express and click Tools in the top navigation bar.  

Select Accounts, make sure that the 'Mail' tab is open and click Add> Mail The Internet 

Connection Wizard screen will launch. Follow the instructions on the screen. Type in the name 

that you want others to see when they receive mail from you. Click Next. 

 

Type Email address is that address other people used to send e-mail messages to you. Click Next. 

Type Name 
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Select incoming mail server IMAP. Type incoming and outgoing mail server. Click Next.  

 

Enter your password and tick the remember password boxes and SPA boxes to your preference. 

If you leave the 'remember password' box blank you will be prompted to log in every time you 

check your email. 

 

Click Next and Then Click Finish. After click Finish set the Properties of the new account. 

Email Address 

Enter Password 
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Click on Apply button to apply the setting and then click on OK. 

 

24. How to setup Outlook express IMAP account? 

Open Outlook Express and click Tools in the top navigation bar.  

Select Accounts, make sure that the 'Mail' tab is open and click Add> Mail The Internet 

Connection Wizard screen will launch. Follow the instructions on the screen. Type in the name 

that you want others to see when they receive mail from you. Click Next. 
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Type Email address is that address other people used to send e-mail messages to you. Click Next. 

 

Select incoming mail server IMAP. Type incoming and outgoing mail server. Click Next.  

 

Enter your password and tick the remember password boxes and SPA boxes to your preference. 

If you leave the 'remember password' box.  

Type Name 

Email Address 

Select Server 

Type incoming 
mail server 

Type outgoing 
mail server 
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blank you will be prompted to log in every time you check your email. 

 

Click Next and Then Click Finish. After click Finish set the Properties of the new account. 

 

Enter Password 
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Click Ok to finish the all the settings. 

Go to Tools menu and select options and deselect Read all messages in plain text. Click on 

Apply and then click on OK. 

 

Click on Apply to apply the setting and then click on OK. 
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25. How to use ITAakash.exe in IMS? 

To use itaakash.exe go to C:\ Program Files\ ITAMailServer\  Double click on itaakash.exe  file. After 

clicking on exe one window will appear on the screen. Check all the details about Internet log, Mail log, 

Mail Queue, Empty Mail Queue and System log. As shown in Figure below. 

 

 
 

In that window first type Server IP, Login as a root and Login Password and Click on Test!. After click on 

Test button one message will appear on the screen Test Successful!!! Means server is working properly, 

but another message will appear on the screen “Linux Server with IP Address XXX.XXX.XXX.XXX is 

not reachable! Please check….. ” it’s indicate server is not on or not properly connect with Network.  

Internet Log :- You want to check Internet log just click on Internet Log button it’s shows last few lines. 

Mail Log :- For the Mail log just click on Mail Log button it’s shows the Mail log. 

Mail Queue :- You want to check how many Mails in Queue just click on Mail Queue button it’s shows all 

the details.  

Empty Mail Queue :- Empty Mail Queue It’s shows How many Empty Mails in a Queue. 

System Log :- It’s shows system log/ 

Search (use &&) :- Search is use for search any contents form the log. 

Avoid (use &&) :- Avoid is use for avoid any content from log. 

 

Type Server IP 

Login as a root 

Type Password 

Click on Test! 

Last Lines 
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26. How to setup a public server using the D-Link DSL-

502T ADSL Router? 

From GLUG-BOM 

lacnadarda You are here : Main Page > Howtos > How to setup a public server using 

the D-Link DSL-502T ADSL Router.  

This How-to assumes that you have a public IP assigned to the WAN interface of your 

router. This is a documentation of how I configured virtual servers on a MTNL ADSL broadband 

connection using the D-link DSL-502T ADSL router . This document does not cover the 

configuration of the service you are planning to host.  

Contents 

·  Before You Begin 

·  Defining Your Server IP Address 

·  Defining The Service 

·  Did it work? 

·  Defining Additional Services 

Before You Begin 

The Administrative Console of the ADSL router (D-Link DSL-502T) is available on port 80 by 

default. It would be advisable to change this port to something else for two reasons.  

·  You cannot host a web server if port 80 is already being used by some other service, eg. 

the administration console.  

·  The administration console of the router can be accessed from the Internet. So changing 

the default admin password & port and disabling the console from being accessed from 

outside is a good idea. The port for the administration console & the admin password can 

be changed from Admin in the Tools menu (See screen-shot below). I haven't quite 

figured out how to disable access to the administration console from the WAN interface 

on the D-Link DSL-502T yet.  
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Changing the port address for the Administration Console 

Defining Your Server IP Address 

The DSL-502T assigns IPs using DHCP by default. To host a service on your public IP, the 

server machine should have a static LAN IP. So our first step would be to exclude an IP address 

from the router's DHCP pool which is to be assigned to the server.  

·  In the administrative console of the router, go to the Lan Clients section under the 

Advanced menu. (See screen-shot below)  

·  In the IP Address field enter the LAN IP you want excluded, and enter the subnet mask 

(255.255.255.0) in the field marked Host Name .  

·  Click apply to save.  

Just make it easier::  

GO TO COMMAND AND TYPE  

C:IPCONFIG/ALL  

This gives you the detials of the following::  

·  IP Physical address  

·  DHCP Status  
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·  IP Address(USE THIS IP ADDRESS AS IT IS IN SELECTING IN LAN IP AS STATIC 

ADDRESS),  

·  Subnet Mask, (USE THAT IN HOST FIELD) AND CARRY ON BELOW.  

(THIS STEP IS MORE UNIQUE TO ANY COUNTRY RATHER THAN FOLLOWING 

VARIOUS QUAD DOTTED NUMBERS WHICH ARE SPECIFIC TO THE POSTING 

MEMBER'S ISP DETAILS.) edited by szn1  

 

 

 

Defining a new LAN Client 

Defining The Service 

The router has to be configured to forward requests coming to a particular port to the server that 

is running the service. This is done from the Virtual Server section of the Advanced menu.  

·  Go to the aforementioned section in the administration console.  

·  The IP Address we excluded above will be visible in the LAN IP drop down menu. Select 

it if not done so already. Leave the Connection setting as is.  

·  Several preconfigured rules for services in various categories are already available. You 

can either select one of them or define your own.  
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·  To forward web server requests, select Web Server from the Servers category and click 

Add . Web Server will now be in the Applied Rules column. (See screen-shot below)  

 

 

Adding the Web server Rule 

Port(s) or a range of ports for services other than the ones already available can be defined in the 

User category.  

·  Click Add to begin.  

·  Give the rule a name, select the protocol (TCP, UDP or both) and enter the start port and 

end port.  

·  If only one port is required, then Port Start and Port End would be the same.  

·  Port Map usually is the first port of the range or in case of a single port, the port address 

itself. (See screen-shots below)  
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·  Click Apply to save.  

·  Add the newly defined rule to the Applied Rules section. (See screen-shot below)  
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Adding the new custom rule 

·  Click Apply to save.  

·  Finally, reboot the router using the Save and Reboot button in System under the Tools 

menu.  

 

 

Rebooting the router 
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Did it work? 

I've noticed that testing if it actually worked cannot be done from within your LAN. A web 

server configured for a particular LAN IP cannot be reached if you type your public IP in the 

browser of another system in the same network. You will have to test it from another location. 

You can test web servers using one of the many anonymous web proxy services like this one.  

Defining Additional Services 

You can add as many services on as many number of LAN IPs as your wish. But I don't think it's 

possible to have two LAN IPs running the same service.  

 

27. How to request Reserve DNS lookup for Static IP 

120.138.110.235? 

 

Please forward to cable net. 

========================= 

Dear Sir, 

The static IP 120.138.110.235 installed today at ICF company is used for mail server. This requires the 

reverse DNS lookup on the static IP as follows: 

 

120.138.110.235 = email.icfship.com 

 

Please update and reply. 

 

28. How to request DNS MX Records for Domain 

icfship.com? 

Please forward this mail to  
customersupport@rediff.co.in 
================================================= 
Dear Sir, 

Our current MX records are as 
follows: 

Preference 
Host Name 

10 mail.icfship.com 

30 mail.rediffmailpro.com 
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Please update them as follows: 
 
Add A record : email.icfship.com = 120.138.110.235 

Then make MX records as follows: 

Preference Host Name 

5 email.icfship.com 

10 mail.icfship.com 

30 mail.rediffmailpro.com 
OR  

Visit the web site www.mxtoolbox.com 

Type Domain Name and click on MX Lookup. After click on MX Lookup it gives all the details 

of domain name. like preference, Host Name and IP address. As shown in Figure below.  
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29. How to check block listing of any IP? 

Visit the web site www.mxtoolbox.com in that select Blocklist and type IP address which you want to 

check the block list. As shown in figure below. 
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30. How to remove or adding IPs from blacklist? 

Visit the web site www.mxtoolbox.com in that select Blocklist and type IP address which you want to 
check the block list. As shown in figure below. 
  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

If the Blacklist name is other than FIVETEN and UCEPROTECT, so try to remove it from the 

Blacklist. 

Click on detail link beside the Blacklist error which you find other then FIVETEN and 

UCEPROTECT. 

You may visit to the new site (http://www.spamhaus.org/ ) Remove the IP address from the list 

in which you find the IP address is listed Note:-  

The address should not be listed in any of the following:- 

·  SBL 
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·  PBL 

·  XBL 

To Remove the IP address from the list click on the details such as e.g. 59.181.199.201 is listed 

in the PBL DETAIL  

So, click on the details and fill up the details then click on submit query and then try sending 

mails after 30 minutes. 

 

 

 

31. How to check complete domain report including mail 

transaction? 

Visit the web site www.checkdns.net click on “ CheckDNS.net Quick Check Utility”.  As shown in 

figure below. 

 

After click on Quick Check Utility one screen will appear on the screen in that type Domain 

Name and click on Check. As shown in Figure below. 

Click on this Link 
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After click on check, one screen will appear it’s gives all the details of the mail transaction of 

that domain. As shown in Figure below. 

 

Type Domain name 
& click on Check 
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32. How to setup Outlook POP Account? 

To Set Up Your E-mail Account in Microsoft Outlook 

1. In Microsoft Outlook, select Tools > E-mail Accounts. 

 

2. On the E-mail Accounts wizard window, select "Add a new e-mail account" and click 
Next.  

 

3. For your server type, select "POP3" and click Next. 

Select E-mail 
Accounts… 

Select Add New 
email Account 

Click on Next 
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4. On the Internet E-mail Settings (POP3) window, enter your information as follows:  

You’re Name 

Enter your first and last name. 

E-mail Address 

Enter your e-mail address. 

User Name 

Enter your e-mail address, again. 

Password 

Enter the password you set up for your e-mail account. 

Incoming mail server (POP3) 

Enter pop.secureserver.net for your incoming mail server. 

Outgoing mail server (SMTP) 

Enter smtpout.secureserver.net for your outgoing mail server.  

Click "More Settings." 

NOTE: "smtpout.secureserver.net" is an SMTP relay server. In order to use this server to 

send e-mails, you must first activate SMTP relay on your e-mail account. Log on to your 

Manage Email Accounts page to set up SMTP relay. If you do not have SMTP relay set 

upnd your Internet Service Provider (ISP) allows it, you can use the outgoing mail server 

for your Internet Service Provider. Contact your Internet Service Provider to get this 

setting. 

 

Select POP3 

Click on Next 
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5. On the Internet E-mail Settings window, select the "Outgoing Server" tab.  

6. Select "My outgoing server (SMTP) requires authentication." 

7. If you did not change the SMTP relay section, select "Use same settings as my incoming 

mail server". If you changed the user name and password in the SMTP relay section of 

your Manage Email Accounts page, select "Log on using" and enter the user name and 

password. The following example assumes you did not change your SMTP relay section 

in your Manage Email Accounts page.  

 

Fill the Details 

Select Outgoing Server 

Click on OK 

Click on Next 
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8. Select the "Advanced" tab and change the "Outgoing server (SMTP)" port to 80 or 3535.  

9. Click OK.  

 

If you want keep a copy of mails on server as well as in outlook then select the “Leave a copy of 

messages on the server” 

10. Click Next.  

 

Click on OK 

Click on Next 

Fill all User Information 
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11. Click Finish.  

 

33. How to setup Outlook IMAP Account? 

To Set Up Your E-mail Account in Microsoft Outlook 

12. In Microsoft Outlook, select Tools > E-mail Accounts. 

 

13. On the E-mail Accounts wizard window, select "Add a new e-mail account" and click 
Next.  

Select E-mail 
Accounts… 

 

Click on Finish 
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14. For your server type, select "IMAP" and click Next. 

 

Internet E-Mail Settings 

Enter information as follows: 

Select Add New email 
Account 

Click on Next 

Select IMAP 
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Your Name: 

Your full name as you want others to see it 

E-Mail Address: 

Email address assigned to you by OS-Cubed 

Incoming mail server (IMAP): 

imail. <Your domain> 

For example, if your email is blarg@blargityblarg.com, then your domain is 

blargityblarg.com, so this entry would be imail.blargityblarg.com. 

Outgoing mail server (SMTP): 

smtp <your domain> 

For example, if your email is blarg@blargityblarg.com, then your domain is 

blargityblarg.com, so this entry would be smtp.blargityblarg.com. 

Logon User Name: 

Email address assigned to you by OS-Cubed 

Logon Password: 

Password assigned to you by OS-Cubed 

Fill all User Information 

Click on Next 

Fill all Logon Information 
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Outgoing Server Authentication. 

Check the "My outgoing server (SMTP) requires authentication" checkbox and click OK. 

 

 

Finish Internet E-Mail Settings. 

Click Next. 

Select Outgoing 
Server 

Click on OK 
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Click Finish. 

 

You want to Add or Remove E-Mail Accounts List. Click on Add button to add the E-mail 

Accounts and click on Remove to Remove the E-mail account list. 

Click Finish. 

Click on Finish 

Click on Next 
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View Inbox 

Click Inbox folder. Inbox should be empty. 

 
 

Send/Receive Email 

Click Send/Receive toolbar button. 

Click on Finish 
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View Inbox After 

 
Configure IMAP Folders 

Click the Tools menu and select IMAP Folders… 
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Query IMAP Folders  

Click the Query button. 

 
Subscribe to IMAP Folders 

Click the Subscribe button. 
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Close IMAP Folders Window 

Click on OK button. 

 

Define Send and Receive Groups. 

Click the Tools menu and select. 

Send/Receive. 

Then select Send/Receive Settings.  

Then select select Define Send/Receive Groups… 
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Edit Send/Receive Groups 

Click the Edit button. 

 
Configure. 
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Send/Receive Settings. 

Check the checkboxes for all folders.   

Click the Download headers only radio button.   

Click the OK button. 

 

Configuration Completed 

The configuration is now complete. 

33. How to Register Domain? 

1. Create your account in rediff. 

2. Go to http://hosting.rediff.com/ 

3. Search for Domain Name. 
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4. List will appear on the screen. 

 

Select Domain which you want to register and click on Continue.  

Click on Continue 

Select Domain, 
Which you to Buy 
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Click on Buy to buy the Domain Name. 

Click on Buy 
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35. How to Manage your Domain?  

Log on to hosting.rediff.com/ with Rediff ID. 

 

After login it gives all details about the Domain.  

 

Click on Login 

User Name 

Password 
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Click on Edit 



www.itaakash.com                                                          57 

36. How to take Backup of Microsoft Outlook data? 

To take a backup of Microsoft Outlook Mails data. Go to My Computer �  “C:\ Documents 

and Settings\ Administrator\ Local Settings\ Application Data\ Microsoft\ Outlook”  copy all 

the files and past in separate folder in another drive.  

To restore the back up of Microsoft Outlook, paste all the backup data in “C:\Documents and 

Settings\ Administrator\ Local Settings\ Application Data\ Microsoft\ Outlook” Folder. 

 

 
37. How to take Backup of Outlook Express? 

Step 1: Copy message files to a backup folder 

Step A: Locate the Store folder  

1. Start Outlook Express.  

2. Click Tools, and then click Options.  

3. On the Maintenance tab, click Store Folder.  

4. In the Store Location dialog box, copy the store location. To do this, follow these steps:  

a. Put the mouse pointer at one end of the box under the Your personal message 

store is located in the following folder box.  

b. Press and hold the left mouse button, and then drag the mouse pointer across the 

Your personal message store is located in the following folder box.  

c. Press CTRL+C to copy the location. 

5. Click Cancel, and then click Cancel again to close the dialog box.  

Step B: Copy the contents of the Store folder  

1. Click Start, click Run, press CTRL+V, and then click OK.  

2. On the Edit  menu, click Select All.  

3. On the Edit  menu, click Copy, and then close the window. 

Step C: Create a backup folder  

1. Right-click any empty area on your desktop, click New, and then click Folder.  

2. Type Mail Backup for the folder name, and then press ENTER. 

Step D: Paste the contents of the Store folder into the backup folder  

1. Double-click the Mail Backup folder to open it.  

2. Right-click inside the Mail Backup folder window, and then click Paste. 
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Step 2: Export the Address Book to a .csv file 

Important  Make sure that you follow this step if you use multiple identities in Outlook Express.  

Microsoft Outlook Express 5.x and Microsoft Outlook Express 6.0 use a Windows Address 

Book (.wab) file to store Address Book data. The individual data for each identity is stored in a 

folder by user name within the .wab file that is used. 

The only way to separate the Address Book data for different identities is to export the data to a 

.csv file while you are logged in as a specific identity. If the .wab file becomes dissociated from 

the user identities, the data can be exported only as one total. In this case, the data cannot be 

exported folder by folder. 

There is another reason to export the .wab file to a .csv file. If the .wab file not exported to a .csv 

file, but the .wab file is shared with Microsoft Outlook, the addresses are stored in the personal 

folders (.pst) file in Outlook. When you export the file to a .csv file by using the File menu in 

Outlook Express, the correct contacts are exported. However, if the Address Book is shared with 

Outlook, you cannot use the File menu option to export from the Address Book. This option is 

unavailable. 

To export the Address Book to a .csv file, follow these steps:  

1. On the File menu, click Export , and then click Address Book.  

2. Click Text File (Comma Separated Values), and then click Export .  

3. Click Browse.  

4. Select the Mail Backup folder that you created.  

5. In the File Name box, type address book backup, and then click Save.  

6. Click Next.  

7. Click to select the check boxes for the fields that you want to export, and then click 

Finish.  

8. Click OK, and then click Close. 

Step 3: Export the mail account to a file 

1. On the Tools menu, click Accounts.  

2. On the Mail  tab, click the mail account that you want to export, and then click Export .  

3. In the Save In box, select the Mail Backup folder, and then click Save.  

4. Repeat these steps for each mail account that you want to export.  

5. Click Close. 
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Step 4: Export the newsgroup account to a file 

1. On the Tools menu, click Accounts.  

2. On the News tab, click the news account that you want to export, and then click Export .  

3. In the Save In box, select the Mail Backup folder, and then click Save.  

4. Repeat these steps for each news account that you want to export.  

5. Click Close. 

38. How to restore Outlook Express items? 

Note To restore items when you use multiple identities in Outlook Express, you may have to re-

create the identities before you follow these steps. Repeat each step as needed for each identity.  

Step 1: Import messages from the backup folder 

1. On the File menu, point to Import , and then click Messages.  

2. In the Select an e-mail program to import from box, click Microsoft Outlook Express 

5 or Microsoft Outlook Express 6, and then click Next.  

3. Click Import mail from an OE5 store directory or Import mail from an OE6 store 

directory , and then click OK.  

4. Click Browse, and then click the Mail Backup folder.  

5. Click OK, and then click Next.  

6. Click All folders, click Next, and then click Finish. 

Step 2: Import the Address Book file 

1. On the File menu, click Import , and then click Other Address Book.  

2. Click Text File (Comma Separated Values), and then click Import .  

3. Click Browse.  

4. Select the Mail Backup folder, click the address book backup.csv file, and then click 

Open.  

5. Click Next, and then click Finish.  

6. Click OK, and then click Close. 

Step 3: Import the mail account file 

1. On the Tools menu, click Accounts.  

2. On the Mail  tab, click Import .  

3. In the Look In  box, select the Mail Backup folder.  

4. Click the mail account that you want to import, and then click Open.  
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5. Repeat these steps for each mail account that you want to import.  

6. Click Close. 

Step 4: Import the newsgroup account file 

1. On the Tools menu, click Accounts.  

2. On the News tab, click Import .  

3. In the Look In  box, select the Mail Backup folder.  

4. Click the news account that you want to import, and then click Open.  

5. Repeat these steps for each news account that you want to import.  

6. Click Close. 

 
39. How to take Backup of IMS? 
 
To take Backup of IMS (ITAakash Mail Server) insert CD in CD drive it’s open a setup of IMS in that click 

on Retrive Backup. As shown in Figure below. 

 
After click on Retrive Backup, one message will appear on the screen “This will restore MailServer 

Backup to your C:\Programmfile\ITAMailServer” click on OK. After click on OK one new window will 

appear for password type password as “ita” and click on OK and wait for sum time. After finish back its 

close all the window. 
 
 
 
 

Click on Retrive 
Backup 
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40. How to create Partition LINUX? 
Partition in LINUX   

80GB     >80GB 

/boot   200MB    200MB 

/   10GB     10GB 

/var   20GB     20GB 

/tmp   2GB     5GB 

/usr   15GB     20GB 

swapp   1GB     1GB 

/home   Remaining    Remaining 

   40-45GB 

  
41. How to Import Address Book from MS Outlook 2007 ? 

To Importing to MS Outlook 2007  

To import  an address book from another email client:  

·  Start MS Outlook.  

·  Go to File  on the menu bar, and select Import and Export  

 

Select Import and 
Export 



www.itaakash.com                                                          62 

·  In the Import and Export Wizard window, select the Import from another...  option. 

·  Click Next.  

 

·  In the Import a File window, select the Comma Separated Values (Windows ) option. 

·  Click Next.  

 

 

·  If prompted to install a translator, click Yes 

Select Import from 
other program or 

file 

Click on Next 

Select Comma 
Separated Values 

Click on Next 
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·  In the Import a File window, click the Browse  button and located a *.csv  file located on your 

computer.  

·  When you have found it, click Open then Next  . 

 

·  You may need to adjust some of the fields before completing the Import. When you are 

finished, click OK. 

Click on Yes 

Select Duplicates 
to be created 



www.itaakash.com                                                          64 

·   

·  In the Import a File window, click Finish , and the address book file will be imported into Outlook. 

 

 

42. How to Export Address Book from MS Outlook 2007 ? 

To Exporting from MS Outlook 2007  

To export  your MS Outlook 2007 address book for use in another email client:  

·  Start Outlook.  

·  Go to File  on the menu bar, and select Import and Export . 

Adjust Fields 

Click on OK 

Select Import “Example.csv” into 
folder: Contacts 

Click on Finish 
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·  In the Import and Export Wizard window, select the Export to a file option. 

·  Click Next.  

 

·  In the Export a File window, select the Comma Separated Values (Windows)  option. 

·  Click Next.  

 

Select Import and 
Export 

Select Export to 
a file 

Click on Next 
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·  In the Export a File window, select Contacts  as the folder to export from. 

·  Click Next.  

 
·  In the Export a File window, click Browse  and select a location to save your *.csv  file on your 

computer (e.g. your desktop).  

·  Give it a name and press Save, followed by Next . 

 

Select Comma 
Separated Values 

Click on Next 

Select Contacts 

Click on Next 

Browse Address 
Book file 

Clock on Next 
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·  In the Export a File window, insure that the actions are to export "Contacts from folder: Contacts. 

·  Click Finish  when you are done, and your address book will be exported. 

 

 

42. How to solve problem of Internal mail after fresh i nstallation? 

1. So Plz reboot the Linux Server Then try.  

2. If Mail is not Going Internally so Remove the Tick mark from ITAMailServer.exe �  Tools �  

Server Properties Internet Connection. 

 

 

Select “Contacts” 
From Folder: Contacts 

Click on Finish 

Select Server Properties 

Unselect Internet Connection 
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43. If does not show the Graph? 

                     
After click on Graph option one message will appear on the screen. Click on No to don’t show the Graph. 

                            
After click on No one message will appear on the screen click on Yes to see the Graph log. 

 

 
After see the log close the window. 

Select No 

Click Yes 
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TThhaannkkiinngg  YYoouu…… 

FFoorr  uussiinngg  IITTAAaakkaasshh  MMaaii ll   SSeerrvveerr  
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